Elysia Tools

在一个清晰的工作台里浏览工具、案例、可视化和主题指南。

热门分类

专题

语言
ZHESPTRUFRDEEN

Elysia Tools

导航

工具

浏览运行中的工具目录 - 转换与编码

格式、文件、压缩包、单位与编码转换工具

1234567下一页
首页
工具3201
案例593
可视化465
文件查看器103
专题233
标签333
图像、音频与视频657

图像、音频、视频处理、转换与优化工具

数学、日期与金融644

计算器、数值计算、日期逻辑、统计与金融工具

设计与颜色297

颜色、版式、图形、视觉样式与设计辅助工具

文本与写作209

写作、清洗、格式化、提取与文本分析工具

开发与 Web193

开发者工具、网络处理、Web 调试与自动化辅助工具

转换与编码175

格式、文件、压缩包、单位与编码转换工具

FLAC/WAV 无损音源疑点筛查与证据交付
自托管抽奖组件配置复核、嵌入测试与上线交付
Stripe 优惠码候选批次审核与本地导入预检
批量照片技术初筛、近重复复核与修图候选交付
界面截图结构化、人工校对与开发交付

© 2026 Elysia Tools. 保留所有权利。

文档价格关于我们服务条款隐私政策Cookie 政策联系我们

Format Conversion

Web Push RFC 8030 请求 + VAPID + RFC 8291 负载加密编码器

编码完整的 Web Push 发送流程:RFC 8291 aes128gcm 负载加密、RFC 8292 VAPID ES256 JWT、RFC 8030 头部、APNs/FCM 头部对照与解密往返验证。

Format Conversion

GraphML / GEXF / 边列表网络转换器

在 GraphML、GEXF、DOT、邻接矩阵和边列表 CSV 间转换,并预览网络指标

Format Conversion

JSON 压缩器

移除 JSON 中所有多余空白,压缩 JSON 数据

Format Conversion

GPX转GeoJSON转换器

将GPX(GPS交换格式)转换为GeoJSON格式

Format Conversion

Z85 / RFC 1924 Base85 流式编解码器

使用 ZeroMQ Z85、RFC 1924 Base85 或经过验证的自定义字母表进行单值或逐行批量字节编解码

Format Conversion

XML 格式化

格式化、美化和压缩 XML,支持自定义缩进。保留注释和 CDATA

Format Conversion

YAML 格式化

格式化和美化 YAML。注意:注释会丢失(js-yaml 限制)

Format Conversion

文本二进制转换器

使用 ASCII(7 位)或 UTF-8(8 位)编码在文本与二进制位串之间互转

Format Conversion

XML 转义/反转义

转义与反转义 XML 特殊字符(& < > " '),可选数值引用、斜杠转义与 CDATA 包裹

Format Conversion

XLSX 迷你图注入器

通过修改工作表 XML 向 Excel 单元格中插入 Sparkline 迷你图

Format Conversion

XLSX 命名区域注入器

批量创建或更新工作簿命名区域,便于公式引用和模板复用

Format Conversion

XLSX 工作表主题包

统一 Excel 报表的配色、字体、边框和表头样式,输出多主题风格工作簿