Elysia Tools Docs
RU
Язык
ZHESPTRUFRDEEN
На сайт

© 2026 Elysia Tools. Документация для разработчиков.

На сайтОбзор инструментов
Все категорииИзображения, аудио и видеоМатематика, даты и финансыДизайн и цветТекст и письмоРазработка и WebПреобразование и кодированиеДанные и таблицыДокументы и PDFБезопасность и валидацияГрафики и визуализация
175 инструментов в Преобразование и кодирование

Кодировщик Web Push: запрос RFC 8030 + VAPID + шифрование RFC 8291

html

Format Conversion

Кодирует полную отправку Web Push: шифрование aes128gcm по RFC 8291, VAPID ES256 JWT по RFC 8292, заголовки RFC 8030, соответствие APNs/FCM и проверку расшифровкой в оба направления.

web-push-rfc8030-vapid-rfc8291-payload-encrypted-content-encoder

Конвертер сетей GraphML / GEXF / список рёбер

html

Format Conversion

Преобразует GraphML, GEXF, DOT, матрицы смежности и CSV рёбер с метриками сети

graphml-gexf-edge-list-network-converter

Минификатор JSON

text

Format Conversion

Сжимает данные JSON, удаляя все лишние пробелы

json-minifier

GPX в GeoJSON Конвертер

text

Format Conversion

Конвертирует GPX (GPS Exchange Format) в формат GeoJSON

gpx-to-geojson

Потоковый кодировщик и декодировщик Base85 Z85 RFC 1924

text

Format Conversion

Кодирует или декодирует байты с помощью Z85 ZeroMQ, Base85 RFC 1924 или проверенного алфавита по одному значению или строками

z85-rfc1924-base85-stream-codec

Форматировщик XML

text

Format Conversion

Форматирует, украшает и сжимает XML с настраиваемым отступом. Сохраняет комментарии и CDATA

xml-formatter

Форматировщик YAML

text

Format Conversion

Форматирует и украшает YAML. Примечание: комментарии теряются (ограничение js-yaml)

yaml-formatter

Конвертер Текста в Двоичный Код

text

Format Conversion

Преобразует текст в/из двоичных битовых строк, используя кодировку ASCII (7-bit) или UTF-8 (8-bit)

text-to-binary

XML Escape/Unescape

text

Format Conversion

Экранирует и разэкранирует специальные символы XML (& < > " ') с опциональными числовыми ссылками, экранированием слэша и обёрткой CDATA

xml-escape

Инжектор sparklines XLSX

file

Format Conversion

Вставляет sparklines в Excel через модификацию XML листа

xlsx-sparkline-injector

Инжектор именованных диапазонов XLSX

file

Format Conversion

Создает или обновляет именованные диапазоны для формул и шаблонов

xlsx-named-range-injector

Пакет тем для листов XLSX

file

Format Conversion

Унифицирует цвета, шрифты, границы и заголовки для Excel-отчетов

xlsx-sheet-theme-pack
1
2
3
4
5
6
7
Далее