Elysia Tools Docs
EN
Language
ZHESPTRUFRDEEN
Back to site

© 2026 Elysia Tools. Developer documentation.

Back to siteBrowse tools
All categoriesImages, Audio & VideoMath, Date & FinanceDesign & ColorText & WritingDeveloper & WebConversion & EncodingData & TablesDocuments & PDFSecurity & ValidationCharts & Visualization
175 tools in Conversion & Encoding

Web Push RFC 8030 Request + VAPID + RFC 8291 Payload Encryption Encoder

html

Format Conversion

Encode a complete Web Push send: RFC 8291 aes128gcm payload encryption, RFC 8292 VAPID ES256 JWT, RFC 8030 headers, APNs/FCM cross-walk and decrypt round-trip verification.

web-push-rfc8030-vapid-rfc8291-payload-encrypted-content-encoder

GraphML / GEXF / Edge List Network Converter

html

Format Conversion

Convert GraphML, GEXF, DOT, adjacency matrices, and edge-list CSV with network metrics and preview

graphml-gexf-edge-list-network-converter

JSON Minifier

text

Format Conversion

Compress JSON data by removing all unnecessary whitespace

json-minifier

GPX to GeoJSON Converter

text

Format Conversion

Convert GPX (GPS Exchange Format) to GeoJSON format

gpx-to-geojson

Z85 RFC 1924 Base85 Stream Encoder Decoder

text

Format Conversion

Encode or decode bytes with ZeroMQ Z85, RFC 1924 Base85 or a validated custom alphabet in single or line-batch mode

z85-rfc1924-base85-stream-codec

XML Formatter

text

Format Conversion

Format, beautify and minify XML with configurable indent. Preserves comments and CDATA

xml-formatter

YAML Formatter

text

Format Conversion

Format and beautify YAML. Note: comments are lost (js-yaml limitation)

yaml-formatter

Text to Binary Converter

text

Format Conversion

Convert text to and from binary bit strings using ASCII (7-bit) or UTF-8 (8-bit) encoding

text-to-binary

XML Escape / Unescape

text

Format Conversion

Escape and unescape XML special characters (& < > " ') with optional numeric references, slash escaping, and CDATA wrapping

xml-escape

XLSX Sparkline Injector

file

Format Conversion

Inject Excel sparklines into worksheet cells by patching XLSX sheet XML with sparkline definitions

xlsx-sparkline-injector

XLSX Named Range Injector

file

Format Conversion

Create or update workbook-level named ranges so formulas, validations, and reusable templates can reference stable Excel names

xlsx-named-range-injector

XLSX Sheet Theme Pack

file

Format Conversion

Apply consistent colors, fonts, borders, and header styling to Excel sheets and export branded multi-theme reports

xlsx-sheet-theme-pack
1
2
3
4
5
6
7
Next