Elysia Tools

Просматривайте инструменты, примеры, визуальные объяснения и тематические руководства в одном понятном пространстве.

Популярные категории

Темы

Язык
ZHESPTRUFRDEEN

Elysia Tools

Навигация

Инструменты

Просмотреть каталог инструментов - Преобразование и кодирование

Инструменты для преобразования форматов, файлов, архивов, единиц и кодировок

1234567Далее
Главная
Инструменты3201
Примеры593
Визуализации465
Средства просмотра файлов103
Темы233
Теги333
Изображения, аудио и видео657

Инструменты для обработки, конвертации и оптимизации изображений, аудио и видео

Математика, даты и финансы644

Калькуляторы, числовые инструменты, логика дат, статистика и финансы

Дизайн и цвет297

Инструменты для цвета, макетов, графики, визуального стиля и дизайна

Текст и письмо209

Инструменты для письма, очистки, форматирования, извлечения и анализа текста

Разработка и Web193

Инструменты разработчика, сетевые утилиты, веб-отладка и автоматизация

Преобразование и кодирование175

Инструменты для преобразования форматов, файлов, архивов, единиц и кодировок

Проверка источников FLAC/WAV и передача доказательств
Проверка и передача виджета розыгрыша для собственного хостинга
Проверка пакета кодов Stripe перед локальным импортом
Технический отбор фотографий и передача кандидатов на обработку
Структура интерфейса по скриншоту: проверка и передача разработчику

© 2026 Elysia Tools. Все права защищены.

ДокументацияТарифыО насУсловия использованияПолитика конфиденциальностиCookieКонтакты

Format Conversion

Кодировщик Web Push: запрос RFC 8030 + VAPID + шифрование RFC 8291

Кодирует полную отправку Web Push: шифрование aes128gcm по RFC 8291, VAPID ES256 JWT по RFC 8292, заголовки RFC 8030, соответствие APNs/FCM и проверку расшифровкой в оба направления.

Format Conversion

Конвертер сетей GraphML / GEXF / список рёбер

Преобразует GraphML, GEXF, DOT, матрицы смежности и CSV рёбер с метриками сети

Format Conversion

Минификатор JSON

Сжимает данные JSON, удаляя все лишние пробелы

Format Conversion

GPX в GeoJSON Конвертер

Конвертирует GPX (GPS Exchange Format) в формат GeoJSON

Format Conversion

Потоковый кодировщик и декодировщик Base85 Z85 RFC 1924

Кодирует или декодирует байты с помощью Z85 ZeroMQ, Base85 RFC 1924 или проверенного алфавита по одному значению или строками

Format Conversion

Форматировщик XML

Форматирует, украшает и сжимает XML с настраиваемым отступом. Сохраняет комментарии и CDATA

Format Conversion

Форматировщик YAML

Форматирует и украшает YAML. Примечание: комментарии теряются (ограничение js-yaml)

Format Conversion

Конвертер Текста в Двоичный Код

Преобразует текст в/из двоичных битовых строк, используя кодировку ASCII (7-bit) или UTF-8 (8-bit)

Format Conversion

XML Escape/Unescape

Экранирует и разэкранирует специальные символы XML (& < > " ') с опциональными числовыми ссылками, экранированием слэша и обёрткой CDATA

Format Conversion

Инжектор sparklines XLSX

Вставляет sparklines в Excel через модификацию XML листа

Format Conversion

Инжектор именованных диапазонов XLSX

Создает или обновляет именованные диапазоны для формул и шаблонов

Format Conversion

Пакет тем для листов XLSX

Унифицирует цвета, шрифты, границы и заголовки для Excel-отчетов