Elysia Tools

Explora herramientas, ejemplos, explicaciones visuales y guías temáticas en un solo espacio claro.

Categorías populares

Temas

Idioma
ZHESPTRUFRDEEN

Elysia Tools

Navegación

Herramientas

Explorar el catálogo de herramientas - Conversión y codificación

Herramientas de conversión de formatos, archivos, unidades, archivos comprimidos y codificación

1234567Siguiente
Inicio
Herramientas3201
Ejemplos593
Visualizaciones465
Visores de archivos103
Temas233
Etiquetas333
Imágenes, audio y video657

Herramientas de procesamiento, conversión y optimización de imágenes, audio y video

Matemáticas, fechas y finanzas644

Calculadoras, herramientas numéricas, lógica de fechas, estadística y finanzas

Diseño y color297

Herramientas de color, maquetación, gráficos, estilo visual y apoyo al diseño

Texto y redacción209

Herramientas de redacción, limpieza, formato, extracción y análisis de texto

Desarrollo y Web193

Utilidades para desarrolladores, red, depuración web y automatización

Conversión y codificación175

Herramientas de conversión de formatos, archivos, unidades, archivos comprimidos y codificación

Revisión de fuentes FLAC/WAV y entrega de evidencias
Revisión e integración de un componente de sorteos autoalojado
Revisión de lotes de códigos Stripe y comprobación previa a la importación
Revisión del descarte fotográfico y entrega de candidatos para edición
Estructurar una captura de interfaz, revisarla y entregarla a desarrollo

© 2026 Elysia Tools. Todos los derechos reservados.

DocumentaciónPreciosAcerca deTérminos de servicioPolítica de privacidadCookiesContacto

Format Conversion

Codificador de Web Push: petición RFC 8030 + VAPID + cifrado RFC 8291

Codifica un envío completo de Web Push: cifrado aes128gcm del RFC 8291, JWT ES256 VAPID del RFC 8292, cabeceras RFC 8030, correspondencia con APNs/FCM y verificación por descifrado de ida y vuelta.

Format Conversion

Conversor de redes GraphML / GEXF / lista de aristas

Convierte entre GraphML, GEXF, DOT, matrices de adyacencia y CSV de aristas con métricas de red

Format Conversion

Minificador JSON

Comprime datos JSON eliminando todos los espacios en blanco innecesarios

Format Conversion

Convertidor GPX a GeoJSON

Convierte GPX (GPS Exchange Format) a formato GeoJSON

Format Conversion

Codificador y decodificador Base85 Z85 RFC 1924

Codifica o decodifica bytes con Z85 de ZeroMQ, Base85 RFC 1924 o un alfabeto personalizado validado en modo individual o por líneas

Format Conversion

Formateador XML

Formatea, embellece y comprime XML con sangría configurable. Conserva comentarios y CDATA

Format Conversion

Formateador YAML

Formatea y embellece YAML. Nota: los comentarios se pierden (limitación de js-yaml)

Format Conversion

Convertidor de Texto a Binario

Convierte texto hacia/desde cadenas de bits binarios usando codificación ASCII (7-bit) o UTF-8 (8-bit)

Format Conversion

Escape/Unescape XML

Escapa y desescapa caracteres especiales XML (& < > " ') con referencias numéricas opcionales, escape de barra y envoltura CDATA

Format Conversion

Inyector XLSX de Sparklines

Inserta sparklines en celdas Excel mediante parcheo XML de la hoja

Format Conversion

Inyector XLSX de Rangos con Nombre

Crea o actualiza rangos con nombre para formulas y plantillas reutilizables

Format Conversion

Paquete de Temas para Hojas XLSX

Estandariza colores, fuentes, bordes y encabezados para reportes Excel